# Latest

**URL:** https://community.cloudogu.com/latest.md

[Latest](https://community.cloudogu.com/latest.md) · [Categories](https://community.cloudogu.com/categories.md) · [Tags](https://community.cloudogu.com/tags.md)

---

## [Mercurial Mirroring](https://community.cloudogu.com/t/mercurial-mirroring/1558)

<div class="topic-metadata">

**Author:** [@maximster](https://community.cloudogu.com/u/maximster)\
**Replies:** 2\
**Last updated:** [September 22, 2026, 1:40pm UTC](https://community.cloudogu.com/t/mercurial-mirroring/1558 "2026-09-22T13:40:52Z")

</div>

Hello, I’m trying to setup a mirror of a mercurial repo. In the SCM options I see only SVN and GIT filters for a mirror type. Is there a way to setup an HG mirror? If not, is it possible to add that somehow, officially …

---

## [Scm-server 3.12.1 rhel release rpm signing issue](https://community.cloudogu.com/t/scm-server-3-12-1-rhel-release-rpm-signing-issue/1557)

<div class="topic-metadata">

**Author:** [@stillcantexitvim](https://community.cloudogu.com/u/stillcantexitvim)\
**Replies:** 2\
**Last updated:** [September 17, 2026, 3:53pm UTC](https://community.cloudogu.com/t/scm-server-3-12-1-rhel-release-rpm-signing-issue/1557 "2026-09-17T15:53:49Z")

</div>

When updating from 3.12.0 to 3.12.1 from the upstream YUM repo the updates fail due to invalid OpenPGP signature. RHEL 9.8 RPM 4.16.1.3-40.el9 SCM-Manager 3.12.1 Signing key: 77d51fa4 Signature: V4 RSA/SHA1 rpmkeys…

---

## [SCM-Manager 3.12.0](https://community.cloudogu.com/t/scm-manager-3-12-0/1556)

<div class="topic-metadata">

**Author:** [@pfeuffer](https://community.cloudogu.com/u/pfeuffer)\
**Replies:** 0\
**Last updated:** [August 25, 2026, 1:32pm UTC](https://community.cloudogu.com/t/scm-manager-3-12-0/1556 "2026-08-25T13:32:49Z")

</div>

Last week we released SCM-Manager version 3.12.0. Take a look at the blog post for more information.

---

## [Jetty EOL / vulnerabilities](https://community.cloudogu.com/t/jetty-eol-vulnerabilities/1550)

<div class="topic-metadata">

**Author:** [@danielnovo](https://community.cloudogu.com/u/danielnovo)\
**Replies:** 1\
**Last updated:** [June 15, 2026, 7:55am UTC](https://community.cloudogu.com/t/jetty-eol-vulnerabilities/1550 "2026-06-15T07:55:59Z")

</div>

I’m using SCM-Manager 3.11.10 (latest version available) and after running a security check, it was detected some security issues related with Jetty (print screen attacted). I also notice that jetty 11 is EOL. Is there…

---

## [Optimize SVN Network Performance](https://community.cloudogu.com/t/optimize-svn-network-performance/1549)

<div class="topic-metadata">

**Author:** [@tanh](https://community.cloudogu.com/u/tanh)\
**Replies:** 12\
**Last updated:** [March 9, 2026, 11:24pm UTC](https://community.cloudogu.com/t/optimize-svn-network-performance/1549 "2026-03-09T23:24:02Z")

</div>

Hello cloudogu community, We are currently looking to optimize our SCM-Manager instance specifically for Subversion (SVN) workflows, with a primary focus on reducing latency during metadata queries and maximizing data t…

---

## [\[3.9.0+\] Initial Server Setup Fail/Deadlock - Assumed Frontend Bug](https://community.cloudogu.com/t/3-9-0-initial-server-setup-fail-deadlock-assumed-frontend-bug/1546)

<div class="topic-metadata">

**Author:** [@ti.diegeler](https://community.cloudogu.com/u/ti.diegeler)\
**Replies:** 3\
**Last updated:** [January 14, 2026, 9:19am UTC](https://community.cloudogu.com/t/3-9-0-initial-server-setup-fail-deadlock-assumed-frontend-bug/1546 "2026-01-14T09:19:42Z")

</div>

Hello, I’ve found what I think is a bug on SCM-Manager’s side: Bug description (occurred issue): The server is run as a Docker container with the following lines: mkdir /home/user/scm\_home chown 1000:1000 /home/use…

---

## [IIS Reverse Proxy for SCM-Manager](https://community.cloudogu.com/t/iis-reverse-proxy-for-scm-manager/1514)

<div class="topic-metadata">

**Author:** [@gavd](https://community.cloudogu.com/u/gavd)\
**Replies:** 5\
**Last updated:** [December 15, 2025, 9:30pm UTC](https://community.cloudogu.com/t/iis-reverse-proxy-for-scm-manager/1514 "2025-12-15T21:30:46Z")

</div>

Good morning, I installed SCM-Manager in a Docker Stack Compose container hosted on a Windows Server 2022 machine using WSL. SCM-Manager works correctly when accessed via the localhost:port URL from within the host. I c…

---

## [Error on commit in version 3.11.0](https://community.cloudogu.com/t/error-on-commit-in-version-3-11-0/1545)

<div class="topic-metadata">

**Author:** [@masrcel](https://community.cloudogu.com/u/masrcel)\
**Replies:** 2\
**Last updated:** [December 1, 2025, 8:14pm UTC](https://community.cloudogu.com/t/error-on-commit-in-version-3-11-0/1545 "2025-12-01T20:14:23Z")

</div>

Hey, I have recently encountered an error where I can no longer make commits. The following message always appears: errorcode : CHRM7IQzo1

---

## [Possible Malware?](https://community.cloudogu.com/t/possible-malware/1544)

<div class="topic-metadata">

**Author:** [@flaneurette](https://community.cloudogu.com/u/flaneurette)\
**Replies:** 2\
**Last updated:** [November 25, 2025, 1:47pm UTC](https://community.cloudogu.com/t/possible-malware/1544 "2025-11-25T13:47:46Z")

</div>

bug description (occurred issue): Malware scanner Chkrootkit for linux, scanned and found a file created by SCM and labeled it as malware. expected result / system behavior: No malware detection? observed resul…

---

## [Transfer data from SCM version 1.48 to new server version 3.11.0](https://community.cloudogu.com/t/transfer-data-from-scm-version-1-48-to-new-server-version-3-11-0/1543)

<div class="topic-metadata">

**Author:** [@masrcel](https://community.cloudogu.com/u/masrcel)\
**Replies:** 10\
**Last updated:** [November 11, 2025, 9:38am UTC](https://community.cloudogu.com/t/transfer-data-from-scm-version-1-48-to-new-server-version-3-11-0/1543 "2025-11-11T09:38:53Z")

</div>

Hey, I have a problem. We have an old SCM server in version 1.48 in a separate network. Now we have to shut down the network and cannot migrate the server. That’s why we have set up a new SCM server in version 3.11. N…

---

## [SCM-Manager NAS installation guide?](https://community.cloudogu.com/t/scm-manager-nas-installation-guide/1538)

<div class="topic-metadata">

**Author:** [@vnvjan](https://community.cloudogu.com/u/vnvjan)\
**Replies:** 6\
**Last updated:** [October 31, 2025, 10:27am UTC](https://community.cloudogu.com/t/scm-manager-nas-installation-guide/1538 "2025-10-31T10:27:16Z")

</div>

Hi…is there any installation documentation for a Synology NAS’s available? I trying installing the docker image and after fireing up the image I got an java error like this. I already think there is a misconfiguration …

---

## ["Authored" und "Committed by" werden in Commit-Übersicht vermtl. bei Commit-Amend doppelt gezählt](https://community.cloudogu.com/t/authored-und-committed-by-werden-in-commit-ubersicht-vermtl-bei-commit-amend-doppelt-gezahlt/1542)

<div class="topic-metadata">

**Author:** [@tdiegeler](https://community.cloudogu.com/u/tdiegeler)\
**Replies:** 1\
**Last updated:** [October 28, 2025, 9:41am UTC](https://community.cloudogu.com/t/authored-und-committed-by-werden-in-commit-ubersicht-vermtl-bei-commit-amend-doppelt-gezahlt/1542 "2025-10-28T09:41:40Z")

</div>

Hi, mir ist bei einem neuen privaten Projekt für den SCM-Manager (Git) ein Problem in der Commit-Ansicht aufgefallen: Autor und Committer werden auch dann als zwei unterschiedliche Personen gezählt, wenn sie eine identi…

---

## [SCM-Manager not starting up - error after trying to update plugins in docker installation](https://community.cloudogu.com/t/scm-manager-not-starting-up-error-after-trying-to-update-plugins-in-docker-installation/1541)

<div class="topic-metadata">

**Author:** [@yfscmadmin](https://community.cloudogu.com/u/yfscmadmin)\
**Replies:** 3\
**Last updated:** [October 28, 2025, 9:02am UTC](https://community.cloudogu.com/t/scm-manager-not-starting-up-error-after-trying-to-update-plugins-in-docker-installation/1541 "2025-10-28T09:02:31Z")

</div>

I tried to update both SCM Manager running as docker as well as plugins but now SCM Manager is not starting anymore expected result / system behavior: SCM Manager starts and becomes available for usage observed r…

---

## [Startproblem mit Docker Desktop (Windows)](https://community.cloudogu.com/t/startproblem-mit-docker-desktop-windows/1540)

<div class="topic-metadata">

**Author:** [@vnvjan](https://community.cloudogu.com/u/vnvjan)\
**Replies:** 1\
**Last updated:** [October 27, 2025, 7:45am UTC](https://community.cloudogu.com/t/startproblem-mit-docker-desktop-windows/1540 "2025-10-27T07:45:55Z")

</div>

Ich schreibe das mal in deutsch, ums besser erklären zu können. Umgebung: Win11 Pro + Docker Desktop 4.48.0 + Image 3.11.0 als latest heruntergeladen. Image direkt ohne Container Anpassungen gestartet. Im Log wird de…

---

## [\[AdminPage\] is not a \<Route\> component. All component children of \<Routes\> must be a \<Route\> or \<React.Fragment\>](https://community.cloudogu.com/t/adminpage-is-not-a-route-component-all-component-children-of-routes-must-be-a-route-or-react-fragment/1536)

<div class="topic-metadata">

**Author:** [@stefan22](https://community.cloudogu.com/u/stefan22)\
**Replies:** 4\
**Last updated:** [October 6, 2025, 6:57pm UTC](https://community.cloudogu.com/t/adminpage-is-not-a-route-component-all-component-children-of-routes-must-be-a-route-or-react-fragment/1536 "2025-10-06T18:57:15Z")

</div>

Hallo, Ich habe in scm-manager einige Plugins installiert. Jetzt wird im Administrator Tab folgender Fehler angezeigt: Fehler: \[AdminPage\] is not a component. All component children of must be a or \<React.Fragment\>…

---

## [SCM-Manager 3.11.0](https://community.cloudogu.com/t/scm-manager-3-11-0/1535)

<div class="topic-metadata">

**Author:** [@thomas.zerr](https://community.cloudogu.com/u/thomas.zerr)\
**Replies:** 0\
**Last updated:** [September 29, 2025, 9:32am UTC](https://community.cloudogu.com/t/scm-manager-3-11-0/1535 "2025-09-29T09:32:26Z")

</div>

Today we released the SCM-Manager version 3.11.0. Take a look at the blog post for more information.

---

## [Scm-server 4.0.0-REACT19 WTH?](https://community.cloudogu.com/t/scm-server-4-0-0-react19-wth/1534)

<div class="topic-metadata">

**Author:** [@ckeydel](https://community.cloudogu.com/u/ckeydel)\
**Replies:** 2\
**Last updated:** [September 26, 2025, 1:43pm UTC](https://community.cloudogu.com/t/scm-server-4-0-0-react19-wth/1534 "2025-09-26T13:43:32Z")

</div>

Ubuntu 22.04.5 LTS with Plesk and automatic updates enabled. scm-server runs locally behind an nginx proxy for public access. Today it installed this: scm-server/stable 4.0.0-REACT19 And, as expected(?) it broke the in…

---

## [HTTP ERROR 503 Service Unavailable](https://community.cloudogu.com/t/http-error-503-service-unavailable/1532)

<div class="topic-metadata">

**Author:** [@sten.sogaard](https://community.cloudogu.com/u/sten.sogaard)\
**Replies:** 2\
**Last updated:** [September 18, 2025, 4:13pm UTC](https://community.cloudogu.com/t/http-error-503-service-unavailable/1532 "2025-09-18T16:13:00Z")

</div>

I hope someone can help me, it has been a bad 12 hours of debugging and I am not stuck on the 503 error. I am running scm-manager on a proxmox ubuntu vm and it has been working great for several years. I use it for both…

---

## [Error "wrong magic" when using scm-Manager with codesys svn](https://community.cloudogu.com/t/error-wrong-magic-when-using-scm-manager-with-codesys-svn/1528)

<div class="topic-metadata">

**Author:** [@weasel](https://community.cloudogu.com/u/weasel)\
**Replies:** 3\
**Last updated:** [September 13, 2025, 5:35pm UTC](https://community.cloudogu.com/t/error-wrong-magic-when-using-scm-manager-with-codesys-svn/1528 "2025-09-13T17:35:52Z")

</div>

bug description (occurred issue): I use e!cockpit 1.11 (codesys 3.5) with svn plugin 1.11.3. When I create a new repository, connect to it and try to commit changes, I get the error message: Error while reading: Wr…

---

## [SCM-Manager error after server restart](https://community.cloudogu.com/t/scm-manager-error-after-server-restart/1272)

<div class="topic-metadata">

**Author:** [@aleks](https://community.cloudogu.com/u/aleks)\
**Replies:** 4\
**Last updated:** [August 25, 2025, 8:28am UTC](https://community.cloudogu.com/t/scm-manager-error-after-server-restart/1272 "2025-08-25T08:28:15Z")

</div>

After installing Windows system updates, a server reboot was required. After this, SCM Manager does not start and displays an error Need help finding the cause of the error SCM-Manager 2.32.2 on win server com.googl…

---

## [SCM-Manager Failed to read repository path database](https://community.cloudogu.com/t/scm-manager-failed-to-read-repository-path-database/1073)

<div class="topic-metadata">

**Author:** [@themsdx](https://community.cloudogu.com/u/themsdx)\
**Replies:** 4\
**Last updated:** [August 25, 2025, 8:17am UTC](https://community.cloudogu.com/t/scm-manager-failed-to-read-repository-path-database/1073 "2025-08-25T08:17:31Z")

</div>

Hi all, I have some problem, we have one ubuntu server where someone installed in the past SCM-Manager, today after rebooting server SCM showing this error someone fight with this or not yet? com.google.inject.Provisio…

---

## [SCM-Manager 3.10.0](https://community.cloudogu.com/t/scm-manager-3-10-0/1527)

<div class="topic-metadata">

**Author:** [@thomas.zerr](https://community.cloudogu.com/u/thomas.zerr)\
**Replies:** 0\
**Last updated:** [August 20, 2025, 12:29pm UTC](https://community.cloudogu.com/t/scm-manager-3-10-0/1527 "2025-08-20T12:29:33Z")

</div>

Today we released the SCM-Manager version 3.10.0. Take a look at the blog post for more information.

---

## [Error In log](https://community.cloudogu.com/t/error-in-log/1363)

<div class="topic-metadata">

**Author:** [@tanh](https://community.cloudogu.com/u/tanh)\
**Replies:** 6\
**Last updated:** [August 14, 2025, 6:01am UTC](https://community.cloudogu.com/t/error-in-log/1363 "2025-08-14T06:01:02Z")

</div>

Hello, We are encountering the following error fairly regularly, 2024-08-02 05:09:50.359 \[CentralWorkQueue-30\] \[ \] ERROR sonia.scm.work.UnitOfWork - task sonia.scm.search.LuceneSimpleIndexTask@7d985e87 failed …

---

## [SCM-Manager 3.9.0](https://community.cloudogu.com/t/scm-manager-3-9-0/1522)

<div class="topic-metadata">

**Author:** [@thomas.zerr](https://community.cloudogu.com/u/thomas.zerr)\
**Replies:** 0\
**Last updated:** [August 5, 2025, 12:02pm UTC](https://community.cloudogu.com/t/scm-manager-3-9-0/1522 "2025-08-05T12:02:57Z")

</div>

Today we released the SCM-Manager version 3.9.0. Take a look at the blog post for more information.

---

## [SCM-Manager 3.8.0](https://community.cloudogu.com/t/scm-manager-3-8-0/1496)

<div class="topic-metadata">

**Author:** [@thomas.zerr](https://community.cloudogu.com/u/thomas.zerr)\
**Replies:** 0\
**Last updated:** [April 22, 2025, 10:05am UTC](https://community.cloudogu.com/t/scm-manager-3-8-0/1496 "2025-04-22T10:05:04Z")

</div>

Today we released the SCM-Manager version 3.8.0. Take a look at the blog post for more information.

---

## [SCM-Manager installation problem: sha-1 not supported](https://community.cloudogu.com/t/scm-manager-installation-problem-sha-1-not-supported/1520)

<div class="topic-metadata">

**Author:** [@kryszard](https://community.cloudogu.com/u/kryszard)\
**Replies:** 1\
**Last updated:** [July 29, 2025, 6:33am UTC](https://community.cloudogu.com/t/scm-manager-installation-problem-sha-1-not-supported/1520 "2025-07-29T06:33:17Z")

</div>

I was trying to install scm-manager on Rocky Linux 9.6 and yum ended with this error: warning: Signature not supported. Hash algorithm SHA1 not available. ... Problem opening package scm-server-3.8.0.noarch.rpm. ... Err…

---

## [Importing SVN via API](https://community.cloudogu.com/t/importing-svn-via-api/1509)

<div class="topic-metadata">

**Author:** [@gsink](https://community.cloudogu.com/u/gsink)\
**Replies:** 2\
**Last updated:** [June 2, 2025, 7:21am UTC](https://community.cloudogu.com/t/importing-svn-via-api/1509 "2025-06-02T07:21:44Z")

</div>

I have about 700 SVN repo’s to import, and I’m testing out importing via API but am running into a snag. Update,Got it going with creating a mirror with the following payload, then I’ll come back later and unmirror them…

---

## [Nginx Reverse Proxy Issues - Failed to Fetch](https://community.cloudogu.com/t/nginx-reverse-proxy-issues-failed-to-fetch/1508)

<div class="topic-metadata">

**Author:** [@gsink](https://community.cloudogu.com/u/gsink)\
**Replies:** 5\
**Last updated:** [May 30, 2025, 8:12pm UTC](https://community.cloudogu.com/t/nginx-reverse-proxy-issues-failed-to-fetch/1508 "2025-05-30T20:12:07Z")

</div>

Really having issues getting the reverse proxy setup happy and working. I’ve looked at the documentation and various sample configs I’ve found, but no luck. I’ve switched from Caddy to nginx since there is more document…

---

## [Error message when pushing code](https://community.cloudogu.com/t/error-message-when-pushing-code/1505)

<div class="topic-metadata">

**Author:** [@libinglin](https://community.cloudogu.com/u/libinglin)\
**Replies:** 1\
**Last updated:** [May 14, 2025, 7:54am UTC](https://community.cloudogu.com/t/error-message-when-pushing-code/1505 "2025-05-14T07:54:55Z")

</div>

hello I encountered this problem while using SCM Manager 3.8.0. Error message when pushing code. The server logs are as follows： 2025-05-13 16:37:35.207 \[HgHookWorker-1\] \[DhUl44MCfW\] ERROR sonia.scm.repository.spi.HgH…

---

## [Push to create new repository](https://community.cloudogu.com/t/push-to-create-new-repository/1498)

<div class="topic-metadata">

**Author:** [@ghutchi1](https://community.cloudogu.com/u/ghutchi1)\
**Replies:** 1\
**Last updated:** [April 25, 2025, 7:10am UTC](https://community.cloudogu.com/t/push-to-create-new-repository/1498 "2025-04-25T07:10:58Z")

</div>

Hi, I am running release 3.80 and would like to find out if it possible to do a push to the server which will create a new repository. Thanks. Geoff.

[Next page](https://community.cloudogu.com/latest.md?page=1)
